✅ Resolved: LMS Unsupported letsencrypt certificates

  • 1 October 2021
  • 3 replies
  • 77 views

Userlevel 4
Badge

Update as of October 7, 2021:

Docebo updated the RootCA to cover for letsencrypt changes so now certificates using that provider are properly read as valid.

Issue Status: Resolved

Issue Summary: After an update of the ​​certificate format from letsencrypt the LMS is no longer reading them as valid. This is causing failure to login if the certificate is used for the SSO.

Who is Impacted: Customers impacted are those who use letsencrypt certificates in their configurations. Specifically for the HTTPS and the SSO configurations.

What Docebo is Doing: Docebo is checking and identifying a long term solution to support the new certificate format.

Next Expected Status Update on Issue: 24 hours

 


3 replies

Userlevel 4
Badge

 

Update as of 12:00PM ET on October 1st, 2021:

 

Docebo continues to investigate the cause of the issue and working to provide a resolution as soon as possible. 

 

 

 

Userlevel 4
Badge

 

Update as of 9:50Am ET on October 3rd, 2021:

 

Docebo continues to investigate the cause of the issue and working to provide a resolution as soon as possible. 

 

 

 

Userlevel 6

Update as of 2pm ET on October 4, 2021:

 

Docebo expects resolution for this issue on October 7, 2021.

 

 

Reply