Question

HTML: Adding Table to questions in a test

  • 24 January 2022
  • 6 replies
  • 125 views

The table cells do not show up when you are actually taken the test?  Is there anyway to have the table cells show?

 

This is now it displays when taking the assessment

 


6 replies

Userlevel 7
Badge +8

Hi @Merejay not sure this will work since HTML is not always predictable but you can try adding a table border:

https://www.w3schools.com/html/html_table_borders.asp 

Userlevel 7
Badge +6

Have you tried looking at the table properties and adding a border?

 

Does that help for you?

Yes I have tried Table properties and changed the Boarder however, it does nothing.  

Have you tried looking at the table properties and adding a border?

 

Does that help for you?

 

Userlevel 7
Badge +6

Hmm..

You’ll likely need to add some inline styling to your table and cells then.

W3 Schools as @lrnlab shared is a great resource.

Your inline styling will look something like this.

<td style="border: 1px solid #000000;">Text</td>

Use the code editor.

Userlevel 4
Badge

I know this thread is several months old but I wanted to throw this out there on how I got table borders to work.

After several attempts of trial and error, I finally deduced no matter how I put in the Table Border in HTML, it always showed up as blank.

I ended up going to a free HTML editor (HTML Editor - Free Online Instant WYSIWYG (html-online.com)) and pasted my HTML code from Docebo in here, made the modifications I needed in their tool as they have so much more functionality than what Docebo provides.

Still nothing when working with Table Borders. Well, I then tried Cell Borders and that’s when it actually started to work in Docebo.

In the HTML editor I linked above, have your table selected then select the table properties button and go to “Cell Properties”. Go to “Advanced” and enter in your border information and it’ll put a border around all the cells.

 

 

Once you get it to look the way you want it to on the left, copy the HTML code on the right and paste it into the HTML editor in Docebo. Only thing that has not been working for me is Table Borders, but Cell Borders was the fix. 

 

Hope this helps someone in the future!

@Docebo : I tried the suggested solutions but nothing works for me. Could you investigate on the reasons and consider an update for this problem?

Thanks Samuel

Reply