MS Edge Browser and New Reports

  • 13 September 2022
  • 3 replies
  • 62 views

Userlevel 4
Badge

For some reason, I’m unable to get to New Reports using a MS Edge browser. I’m able to do it with Chrome, however for my work needs, I primarily work within MS Edge.

I’ve had to navigate to Chrome to work on reports for managers and such, and it’s a pain to have do this. If I export a report, I have to copy the link and paste it in Chrome otherwise I get an error message.

 

I have reset cookies, I have rebooted, I have tried everything that IT within my organization will allow, yet I still get the same error message. Here are screenshots of what I see from MS Edge going to “New Reports”

 

 

Clicking any of those gives me the same error.

Custom Reports Builder gives me this, which is useless.


 

My browser is up to date as of today.

 

I opened a ticket a while ago about this same issue, however I was on a different company issued laptop. We did the normal things like, update the browser, delete cookies and cache, etc., and still didn’t work. We closed the ticket because we just decided to use Chrome for the time being. This week, I was issued a new company laptop and the issue is the same.

 

Therefore, I’ve surmised it is a Docebo and Edge issue, not a laptop issue.

If anyone else has run into this and resolved it, please, send help. Everything else in the Docebo platforms works as expected on Edge and I absolutely refuse to switch to Chrome for one thing.


3 replies

Userlevel 4
Badge +2

I’m sorry this isn’t any help, but for what it’s worth we are using Edge with zero issues across hundreds of computers. Sounds like the problem is on your end?

Userlevel 4
Badge

Check for any extensions or browser settings that may block cookies and domains and disable them completely, sign out + back in and test again.

Userlevel 2
Badge

So I’ve had the exact same issue and Docebo Support was trying to help. I eventually figured it out by disabling my Ad Block extension for Docebo. Once I did that, everything started working properly. 

 

For me, it was Ad Block. If you use the same thing, just go to the Extension > Manage Extensions > Allowlisted Websites settings > [add your portal address]. 

This will allow you to keep blocking ads on other sites but turn off for Docebo. I hate Chrome and was able to return to Edge after this update.

Reply