Help! My certificate html is resulting in blank certificates

  • 13 September 2022
  • 5 replies
  • 68 views

Userlevel 7
Badge +5
<table style="background-image: url('https://in.leadingre.com/admin/certificate.png');" border="0" width="1810px">
<tbody>
<tr>
<td width="100" height="1104"> </td>
<td width="1610">&nbsp;</td>
<td width="100">&nbsp;</td>
</tr>
<tr>
<td height="200">&nbsp;</td>
<td style="font-size: 40pt; text-align: center;">[firstname] [lastname]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="68">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="134">&nbsp;</td>
<td style="font-size: 18pt; text-align: center;">[course_name]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="320">&nbsp;</td>
<td style="text-align: center;">[course_description]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="78">&nbsp;</td>
<td style="text-align: center;">[date_complete]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="638">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
</tbody>
</table>

 


5 replies

Userlevel 7
Badge +5

here’s a resulting cert

Userlevel 7
Badge +5

The following mangled edits at least get stuff on the page.

What on earth is going on here with pixel ratio? This makes dreamweaver semi-unusable. How do people make certificates??

 

<table border="0">
<tbody>
<tr>
<td width="50px" height="500px">&nbsp;</td>
<td width="800px">&nbsp;</td>
<td width="50px">&nbsp;</td>
</tr>
<tr>
<td height="100">&nbsp;</td>
<td style="font-size: 40pt; text-align: center;">[firstname] [lastname]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="28">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="134">&nbsp;</td>
<td style="font-size: 18pt; text-align: center;">[course_name]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="320">&nbsp;</td>
<td style="text-align: center;">[course_description]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="78">&nbsp;</td>
<td style="text-align: center;">[date_complete]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="638">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
</tbody>
</table>

 

Userlevel 7
Badge +5

cert2

Userlevel 7
Badge +5

more mangling more success

 

<table border="0">
<tbody>
<tr>
<td width="30px" height="465px">&nbsp;</td>
<td width="700px">&nbsp;</td>
<td width="30px">&nbsp;</td>
</tr>
<tr>
<td height="90px">&nbsp;</td>
<td style="font-size: 40pt; text-align: center;">[firstname] [lastname]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="4px">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="36px">&nbsp;</td>
<td style="font-size: 18pt; text-align: center;">[course_name]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="140px">&nbsp;</td>
<td style="text-align: center;">[course_description]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="48">&nbsp;</td>
<td style="text-align: center;">[date_complete]</td>
<td>&nbsp;</td>
</tr>
<tr>
<td height="638">&nbsp;</td>
<td>&nbsp;</td>
<td>&nbsp;</td>
</tr>
</tbody>
</table>

I’m literally playing guess and check here though. Not fun.

I started throwing in px but I don’t think it matters.

 

Hello Irodman,

I was just experiencing what I thought was a blank certificate as well. I designed my certificate locally in a text editor, so I could spend less time saving it in the system, and downloading it to see no changes. My thought process was that the heights and widths I used in my table cell values would carry over into the editor, but that was not true. My first table row had a height of 850px to place the first field in the correct spot vertically, this is what I found to be right locally, but in the editor it was actually throwing all my fields off the background image, and making me think its a blank certificate. The pixel ratio is definitely off. 

Reply