Question

Stripe SCA App

  • 31 August 2021
  • 2 replies
  • 40 views

Good morning everyone, 

We are having issues with our Stripe SCA app and we’re hoping to get some advice from the group. Unfortunately the helpdesk has been unable/slow to lend assistance.

 We have installed the app according to the directions, but are getting multiple errors when we try to authenticate.

We’ve confirmed with Stripe that we have the correct Stripe Account Email, Live Secret Key, and Live Publishable Key.

The errors comping back are 

Internal Server Error

An Internal Server Error occurred

We’ve tried the steps mentioned by the helpdesk multiple times such as uninstalling and reinstalling the app. We even tried uninstalling and reinstalling the ecommerce app as well, but we always get the same error.

We use Extended Enterprise and get a very similar error when we install the credentials there and try and pay. The error inside EE is 

Error while processing the requested operation

Thanks for your help,

Jamie

 

 


2 replies

Badge

Hi Jamie,

We are having the exact same issue.

We have a stripe account and we have multidomains using different stripe accounts. We now have a ticket open with docebo.

Has this issue been resolved for you?

Thanks,

Mike

 

Hi Mike,

 

No. The issue for us was we were testing with less than 50 cents. 1 cent to be precise. Stripe requires your test to be more than 50. Once we did that everything worked great.

Reply