Problems loading SCORM courses with Firefox

  • 14 September 2022
  • 3 replies
  • 92 views

Userlevel 4
Badge

Hello all!  I have recently pushed out our annual compliance training to 11,000+ of my closest friends and colleagues, and I’m getting reports that certain courses (created in Articulate Storyline and exported as SCORM files) will not load properly.  They just get a blank screen where the loading indicator just spins and spins, but nothing ever loads.  This seems to only happen to users who are using Firefox as their browser, but it doesn’t happen to all Firefox users. When they switch to another browser - usually Google Chrome - it works fine.  I have done some testing, but I’ve not been able to duplicate the issue.  

Has anyone else had trouble with this?  


3 replies

Userlevel 4
Badge +1

When we had that last January it was due to this

 

It started out being only firefox, then it became all browsers, which threw off our troubleshooting process.

Userlevel 4
Badge

When we had that last January it was due to this

 

It started out being only firefox, then it became all browsers, which threw off our troubleshooting process.

Thanks for trying, but we don’t use Cisco Umbrella, so that can’t be it.  However, I did shoot an email to my OIT Information Security folks to see if they knew of any other reason content might be blocked.

Userlevel 7
Badge +5

Can you test a sample of the SCOs elsewhere? Like up in SCORM Cloud? Just to isolate what is going on.

Reply