Docebo Community text editor issue with Grammarly – 5.25.2021

  • 25 May 2021
  • 5 replies
  • 48 views

Userlevel 7
Badge +3

Note: This issue is partially resolved ​​​​​​​​​​​​as of 6.3.2021. See the update here or below.

Great news!

This issue has been [partially] resolved. inSided (our vendor for the community) has launched a fix that causes Grammarly to be automatically disabled in the community. This means that you can turn your Grammarly extension back on without it negatively affecting your ability to use the text editors in Docebo Community.

We are still waiting for Grammarly to fix this issue permanently so that you all can use the extension in the community. Until then, watch out for the grammar police!

 

 

Hi everyone!

 

It has come to our attention individuals using the Grammarly Extension have experienced issues with some of the text editors in the community. This occurs when text is typed into the editor and Grammarly is triggered to check spelling and grammar - causing the text to disappear and the rest of the text box functionality to break.

 

Our vendor is actively working to resolve the issue and we will provide an update on this post once it has been resolved.

 

In the meantime, we suggest turning off the Grammarly extension if you wish to post in the community. To do so in Chrome, navigate to chrome://extensions/ (or select Extensions > Manage Extensions) and disable the Grammarly extension.

 

We will update you once more information is available!

 

Thanks,

The Community Team


5 replies

Userlevel 6
Badge +4

@Adam Ballhaussen Yep, happened to me yesterday and had to turn off the extension to be able to type into the description of a post. Glad to know it’s a known issue and will look forward to resolution. I rely on Grammarly to save me from a lot of stupid typos:joy:

Userlevel 7
Badge +3

Haha you and me both @Cindy McElhinney! We’re in the wild west now until this issue gets resolved… 😂 

Userlevel 3
Badge

@Cindy McElhinney I just ran into this today!  I had to disable it completely. Disabling it until the next time didn’t work.

For a while i thought i had my own personal ghost in the machine…  Glad I am not alone in here...

Userlevel 7
Badge +3

@jmkachidurian sorry for the inconvenience! I am glad you were able to discover this thread. We’ll provide an update here as soon as it’s fixed.

Userlevel 7
Badge +3

Great news!

 

This issue has been [partially] resolved. inSided (our vendor for the community) has launched a fix that causes Grammarly to be automatically disabled in the community. This means that you can turn your Grammarly extension back on without it negatively affecting your ability to use the text editors in Docebo Community.

 

We are still waiting for Grammarly to fix this issue permanently so that you all can use the extension in the community. Until then, watch out for the grammar police!

 

 

CC: @Cindy McElhinney @jmkachidurian @Annarose.Peterson @shanmcgin

Reply