"New" Reports not updating - anyone else?

  • 9 September 2022
  • 8 replies
  • 150 views

Userlevel 6
Badge +2

We have been running for about 6 months. For the sake of discussion “Reports” area = “Old” Reports, and the New Reports are = “New” Reports.

Is anyone else having issues with “New” Reports not updating for the last couple of days?

Detail
Earlier this week we received hard errors when pulling “New” reports. We contacted Docebo and was told it was a known issue. Today I found that “New” reports was working but the data had not updated over the last two overnight runs.

Know that the “Old” reports rely on real time data and not the over night run I pulled a report and everything is there.

Dave


8 replies

Userlevel 7
Badge +4

This seems to happen from time to time here unfortunately. I know they are working on a better infrastructure for the base of the new reports coming soon hopefully to help alleviate these, 

If you do a manual refresh does it work or no?

Have you opened a ticket just on this issue?

Userlevel 6
Badge +2

I have not done a manual refresh. Might try that later, but what is the difference between that and the one that runs overnight?

The data is there. I can see it in the “Old” reports and in the API data. Just not the new reports.

Yes, a ticket is open.

Userlevel 7
Badge +4

I have not done a manual refresh. Might try that later, but what is the difference between that and the one that runs overnight?

The data is there. I can see it in the “Old” reports and in the API data. Just not the new reports.

Yes, a ticket is open.

If the overnight failed and the manual fails, that's a different issue than if the overnight fails only (think scheduled task or the scheduler itself vs. the task failing). Just troubleshooting to isolate the exact cause, but support will walk you through it I am sure.

Userlevel 6
Badge +2

Running the manual update of reports shook loose whatever the hang up was. Thanks for the info, all is working now.

Userlevel 7
Badge +4

Running the manual update of reports shook loose whatever the hang up was. Thanks for the info, all is working now.

You should watch to see if your overnight auto one still runs right/updates and if not put a ticket in.

Userlevel 6
Badge +2

Running the manual update of reports shook loose whatever the hang up was. Thanks for the info, all is working now.

You should watch to see if your overnight auto one still runs right/updates and if not put a ticket in.

I ran the manual Friday evening and then checked all the reporting this morning and it is fine. Thanks

Userlevel 5
Badge +3

Is there any way to do a manual refresh anymore for new reports? Ours haven’t updated since 4 November!

 

Userlevel 4
Badge +3

We’re having this issue today… I’m a bout to put in a ticket but trying to figure out how to do a manual refresh first.

Reply