New Course Player feedback on ILT details

  • 29 September 2023
  • 3 replies
  • 77 views

Userlevel 5
Badge +1

Here’s what’ I’m observing:
Why am I being asked to fill out this information when creating a new ILT (notice how each sentence is on its own line):

 

But it doesn’t show up on the learner’s page?

The only workaround I have is to add the information here, under PROPERTIES (next to EVENTS & ATTENDANCE tab):

 

Now the learner can see the information, however, it’s not formatted - everything is collected into one paragraph: 

 

 

What’s the purpose of forcing me to add a description when I create the ILT if it doesn’t show up anywhere? I swear it used to show up for the learner before the 2nd new platform update in late August. I do know that it used to be visible in the previous learning plan dashboard.l

 

If the Description in the ILT can’t be connected to the learner’s dashboard. Could there be some formatting implimented in the Session description, so that learners do not have to navigate a paragraph? Personally, I’d rather the first option. As remembering to go back to that properties tab is a bit of a glitch in the creation workflow.

 

-Nicole

 


3 replies

Userlevel 5
Badge +2

We run tons of ILT sessions and this is an important issue for us!

 

Userlevel 2
Badge +1

Hey @Nicole and @jmkachidurian ,

Have you tried activating the Course Description widget for your ILT courses?

https://help.docebo.com/hc/en-us/articles/360020125679-Managing-the-Course-Layout-and-Content#:~:text=page%20is%20active.-,Course%20Description%20Widget,-This%20widget%20is

 

Userlevel 5
Badge +1

@Annalisa @jmkachidurian 

Hi Annalisa, thanks for the suggestion. However, today I just noticed something that wasn’t there before and this should do the trick.  

What I just noticed is that after I create a (sample) ILT:

and press enter, the new screen appears and look at this, I didn’t notice this before and it’s exactly what I was hoping for: 

 

 

I’ve tested and whatever I put in this short description, it shows up for the learners - huzzah! 

-Nicole

 

 

 

Reply