Power User can't assign a Zoom host?


What permission am I missing to give our Power Users the ability to assign zoom hosts when creating Virtual ILT Sessions and events?  The Power User is paired in Zoom V3 and has all permissions for course, learning plans, ILTs, enrollments, locations, and webinar tools.  What flag or permission am I missing?  Can only admins assign zoom hosts?


16 replies

Userlevel 4
Badge +1

Hi @RobyneP 

I don’t think we can delegate that task to PU. I went through the docebo KB and I couldn’t find any line confirming that they can have that permission.

 

https://help.docebo.com/hc/en-us/articles/6463399445394-Power-User-Permissions

Agreed.  Thank you for taking the time to review and respond. I also went through the Power User permissions article and I also could not find anything specific to this need. Seems odd, if I can give a Power User the ability to create ILTs, why would they not have access to assign Zoom hosts for VILT sessions/events?

Userlevel 7
Badge +8

you need to assign an Instrcutor who then becomes the Zoom host. You can assign the PU as an instructor to test this.

@lrnlab this did not work.  The Power User assigned themselves as an instructor and another Power User as instructor, and they still are not able to see all of the Zoom hosts.  The only option they have when assigning the Video Conference Tool is Custom Tool.

Userlevel 7
Badge +8

Oh, sounds like you haven't integrated the Zoom Docebo app with your Zoom instance...the custom link will not do that for you.

https://help.docebo.com/hc/en-us/articles/11206175970194-Docebo-VILT-for-Zoom-Version-3

Userlevel 6
Badge +1

Please add this to the Ideas Portal! I can’t imagine as the Superadmin having to pair a Zoom host for new instructors before they can create their event. 

Userlevel 7
Badge +8

Please add this to the Ideas Portal! I can’t imagine as the Superadmin having to pair a Zoom host for new instructors before they can create their event. 

that is not the case...if you use a generic Zoom account, anyone designated as the instructor in the ILT session automatically becomes the host. They will only need to know the Zoom account credentials in order to login and start the meeting.

Otherwise, you can create Zoom account profiles for each of your instructors and grant them their own accounts.

You need to pair your Zoom app with Docebo Zoom in order for this to work (as described in the article above)

Userlevel 6
Badge +1

@lrnlab Thank you for the information. Did you confirm this via testing?

Since the instructor is the host, why would the instructor need to log into the Zoom account? Can they simply join the training session using Docebo, like in the V2 integration?

Userlevel 6
Badge +2

@lrnlab Thank you for the information. Did you confirm this via testing?

Since the instructor is the host, why would the instructor need to log into the Zoom account? Can they simply join the training session using Docebo, like in the V2 integration?

I agree, not sure what has happened with this new V3 plugin as it seems a backward step and impractical. Essentially the requirements of the pairing and usage have changed but it hasn’t been made clear, explaining all use cases. Unless your setup is very simple and you are also the zoom licenced account admin, this implementation has been a backward step and difficult to unpack, possibly forced onto Docebo by a zoom API or requirements change?

Userlevel 7
Badge +8

@Jessica Tart no I have not tested the new app yet

Userlevel 5
Badge +1

This has been added to ideas. Please upvote it now!

 

Userlevel 5
Badge +1

We’ve been exploring this same issue and are developing a document for our instructors that basically says: 

Only a SuperAdmin can set an event to integrate with a Zoom Meeting or Zoom Webinar at this time. Anyone can set an event to use the Custom Tool (no integration with Zoom) but this will require manual attendance entry after the event. This document outlines a strategy for an Instructor to set up the majority of an event, with their Manager (or otherwise designated SuperAdmin) to finalize the Zoom details.

 

  1. Log into FMU and create your VILT course, then session, then event.
  2. Fill in all of the details for your event.

If you are a SuperAdmin, select Video Conference Tool then select the following:

  1. Video Conference Tool - Select Zoom Meeting or Zoom Webinar
  2. Account - Select Zoom (our account)
  3. Zoom Host – Select the instructor
  4. Settings Template – Optional
  5. Set other options as needed and click SAVE CHANGES at the bottom.

If you are not a SuperAdmin, in the Event Type area, select Venue and choose Location: TBD from the dropdown menu.(We created a location called TBD.)

  1. Alert your manager (or designated SuperAdmin) that:
    1. Your event has been created
    2. Event Type needs to be changed to Video Conference Tool
    3. Your name needs to be associated as the instructor for the event.
  2. When your manager tells you that you’re all set, go to your event set up in Course Management and ensure that all of the details are correct.
  3. Let your manager/SuperAdmin know if something needs to be corrected.

 

Please let me know if you have any questions about this process. We’re still perfecting it and would appreciate the feedback.

Userlevel 7
Badge +8

voted up, thank you.

Userlevel 3

I find this unacceptable and really frustrating as a client. We recently were just able to demote a bunch of super admins back down to power users because access to the Central Repository was finally released to power users. Now because of this new integration, we potentially may need to promote them back to super admins…

Userlevel 5
Badge +1

Correction to my earlier post: with the right settings, using Custom Tool in Docebo can track attendance. But Power Users cannot use the “mark attendance after % of session has been attended” like the SuperAdmin can.

Userlevel 4

This issue has been fixed—near as I can tell—with the recent update from Docebo. They added that Power Users who are ILT Hosts can do everything they can do under V2. 

I’m thankful they listened!

Reply