Learning Plan Header layout

  • 30 October 2023
  • 3 replies
  • 40 views

Userlevel 5
Badge +2

Hi all.

Does anyone use images on the Learning Plan Header? I keep running into unexpected roadblocks, like frequent messages that the file I’m using does not exist, or simply not incorporating the changes that I’ve saved. Additionally, I do not having very much control over the image dimensions. Compared to course cover images, which show an accurate representation of the finished dimensions, the LP header will make further cropping decisions after I have designated the cropping area. So, an image that looks fine when I set it up will end up cropping the top half of my images, & suddenly characters are missing their heads. When I try doctoring the original images to include a margin at the top, it just typically rejects the image i’m using. Then, when I resize the image to better fit the dimensions, it zooms in the center, cutting off even more of my characters.

I’ve spent way more time trying to play with this than I’d like, just wondering if anyone else has experienced similar issues, & if so if they’ve found any workarounds.

Thanks!
Nate


3 replies

Userlevel 3

I’m running into the same issue.  i’ve tried using stock images from the web library, as well as uploading my own images and it fails every time with “file not found”  Using it in our sandbox…

 

Userlevel 5
Badge +2

Yeah I’m still struggling with this...or, more accurately, I’ve pretty much given up on it for now. But I’d really like to sort it out, it’s such an irritating problem.

Userlevel 3

i put an idea in to have the ability to set a default for the learning plan header layout.  I just can’t imagine individually updating every learning plan..ugh

 

maybe upvote it??

 

 

Reply