Background Jobs Failing


We are seeing all background jobs failing for last 24 hours - copying sessions, enrolling groups, importing users, etc. So far the only thing that is not failing is scheduled reports.


12 replies

Userlevel 7
Badge +2

Well that’s not good, assuming you have a ticket in? Hopefully for the sake of all it is unique to your instance, unfortunately for you though, hang in there!

Userlevel 7
Badge

Hi @NASSCO Admin, apologies for not seeing this sooner. Are you still experiencing this issue? Did you create a support ticket as @Bfarkas mentioned?

Userlevel 7
Badge +5

@erin.brisson 

I am not sure if I am experiencing the same or not…

How long should I expect background job for events to take after duplicating a session.

As of this post - It has been a little over an hour and doesn’t seem like much progress…

Less than 20 events.

 

Userlevel 7
Badge +2

@erin.brisson

I am not sure if I am experiencing the same or not…

How long should I expect background job for events to take after duplicating a session.

As of this post - It has been a little over an hour and doesn’t seem like much progress…

Less than 20 events.

 

The bigger question is are there any other jobs in the queue? It does manage the running of jobs based on all requests in the system to manage resources, so is there a bunch of jobs in the background jobs area or just this one sitting on processing? if the second, that’s weird.

Userlevel 7
Badge +5

Literally - as I was reading the most recent post from @Bfarkas  - I watched the background job instantly complete before my very eyes.

I only had the one job waiting.

I then duplicated another one and it was complete before I could even get to the Background Jobs screen.

It was if @erin.brisson released the pause button for me. LOL

Userlevel 7
Badge +2

Literally - as I was reading the most recent post from @Bfarkas  - I watched the background job instantly complete before my very eyes.

I only had the one job waiting.

I then duplicated another one and it was complete before I could even get to the Background Jobs screen.

It was if @erin.brisson released the pause button for me. LOL

Nicccce! So I had run into things like that in the past and we had an open ticket for a while on individual job performance and the first question was always, how many jobs are in the queue, so I’ve gotten into the habit of just taking a full screenshot of it when it is delaying a bit so I have date and time too, then if it starts happening regularly I have a bit of a log.

Userlevel 7
Badge

Literally - as I was reading the most recent post from @Bfarkas  - I watched the background job instantly complete before my very eyes.

I only had the one job waiting.

I then duplicated another one and it was complete before I could even get to the Background Jobs screen.

It was if @erin.brisson released the pause button for me. LOL

I wish I could take credit for it¬†ūüėČ

Userlevel 7
Badge +7

ours have been running fine thus far. Maybe it's contained to some servers only? We had the same issue a few weeks ago.

Hello, we are experiencing this issue as well.   First our scheduled reports were aborting the last few weeks.  Now today (November 14, 2022) the scheduled jobs and background jobs are not running.  We have logged a ticket but this is growing increasingly frustrating.

We are having the same issue. Our scheduled reports will not run and you can not export any reports. It has aborted all of our background jobs but when you try to run the report again it tells you this job is already running in the background.. We have a ticket in for this but received the development team is looking at it reply. 

Userlevel 7
Badge +2

I feel like this will be coming soon to us too...saw verrrry slow processing yesterday (15+ hours for a small report that typically takes under 5 minutes)

Userlevel 2

Was told this was resolved today and was having my ticket closed - it is not resolved. 

This is the second time in 6 months I’ve been unable to download reports for over a week. So frustrating.

 

Reply