Best Answer

How To Hide Categories and Filter options in the categories?

  • 22 April 2024
  • 9 replies
  • 89 views

Userlevel 1

Good Morning! We kicked off our new LMS today, but I’m finding this search capability is already becoming a distraction and just causes noise. Were you able to hide the Categories and Filter options in the catalog search bars? If so, how did you accomplish that? 

 

Thank you!

 

icon

Best answer by elamast 22 April 2024, 18:29

View original

9 replies

Userlevel 6
Badge +3

Good Morning! We kicked off our new LMS today, but I’m finding this search capability is already becoming a distraction and just causes noise. Were you able to hide the Categories and Filter options in the catalog search bars? If so, how did you accomplish that? 

 

I don’t have categories on mine, but I do have filters.  This hides the filters on mine:

.ui-data-browser-panel-wrapper {

display: none;

}

 

(If you’re not sure where to make this change, check out the custom styles section on this page https://help.docebo.com/hc/en-us/articles/360020125479-Configuring-the-branding-look-and-feel-of-your-platform.)

Userlevel 1

Thank you @elamast!! This is definitely part of what I’m looking for. Hoping someone has the code to include the catalog option as well. People are getting confused and stuck on that. I very much appreciate your guidance! 

Userlevel 3

@kljenkins0502 You can turn off categories in Advanced Settings - 

 

Userlevel 1

@anne.bucci Thanks! We use Categories, luckily not more than the first level. It won’t remove the categories we currently use would it? Just trying to make sure I’ve thought everything through since we are live now. 

Userlevel 3

@kljenkins0502 It won’t remove the categories shown in Course Management.  It only removes the Categories button and the ability for learners to filter by category.  

 

 

Userlevel 1

THANK YOU!! @anne.bucci 

Userlevel 6
Badge

Check out https://fark.tools/ - really great resources for customizing your LMS, and hiding things

Userlevel 1

Thanks @anne.bucci That worked! Appreciate the help.

Userlevel 1

Hi @JZenker. I’ll take a look into it.

 

Reply